Clock issue  

  RSS

shaunfrank
(@shaunfrank)
New Member
Joined: 2 months ago
Posts: 3
17/10/2019 8:38 pm  

Loving everything about the Eloquencer, except i'm having a major clocking issue. its basically playing back late, just behind the beat. i've tried clocking from my elektron, from ableton, and from my Umidi, and the result is always the same. I have tried everything except formatting the sd card which i'm not sure would help. Anyone else with this issue??


Quote
WinterModular
(@wintermodular)
Member Admin
Joined: 7 months ago
Posts: 138
18/10/2019 11:33 am  

Hi Shaun !

Many thanks for your words !

It doesn't seem anything related with the SD card. Don't need to format.

Could you please describe the setup ? Are you using external clock in the Eloquencer or MIDI sync (using EME)?

Are you using the reset input ? Which configuration ?

 


ReplyQuote
shaunfrank
(@shaunfrank)
New Member
Joined: 2 months ago
Posts: 3
18/10/2019 5:21 pm  

I am using a umidi by intelligel, I am using the Elektron to send Clock to the umidi. I am then sending the clock from the umidi into the eloquencer. I am also using the reset. Although, it doesn’t stop the eloquencer when I hit stop, it just resets when I hit play again. The clock signal is correct, but the eloquencer is not in time. 


ReplyQuote
shaunfrank
(@shaunfrank)
New Member
Joined: 2 months ago
Posts: 3
18/10/2019 5:54 pm  

@wintermodular

I am using the clock in the eloquencer 


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 7 months ago
Posts: 138
21/10/2019 9:07 am  
Posted by: @wintermodular

Are you using the reset input ? Which configuration ?


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 7 months ago
Posts: 138
21/10/2019 9:08 am  

you can find it in : 'FUNC + OPTIONS > Rst in: '


ReplyQuote
Myles
(@myles)
Active Member Customer
Joined: 2 months ago
Posts: 5
26/11/2019 5:25 am  

Hi Guys,

Just purchased a new Eloquencer and I'm having the exact same clocking issue as @shaunfrank.

@shaunfrank did you resolve the issue?

FW: v_1_3_8

My clock chain is: DAW > Innerclock SYNC-GEN II > Intellijel U-Midi > Eloquencer.

I'm using external clock in and reset in.

The reset is delayed by one step.

TEMPO: Ext

I've tried all four Rst in config options, nothing fixes the issue.

My Tiptop Circadian Rythyms works perfectly with the same clocking chain.

Is it worth getting the EME for this clocking purpose, or should the clock/rst in be able to work perfectly?

Thanks!!


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 7 months ago
Posts: 138
29/11/2019 10:23 am  

Hi @Myles!

It should be a question of matching configuration between umidi and Eloq.
If you use the RUN output in the umidi you should use PlayH/StopL in the Eloquencer resert in configuration (or, alternative, StopLOW)

If you use the reset I'm not so sure, because the uMIDI manual states: "RESET - Trigger output which sends a trigger when a MIDI reset message is received" and I'm not sure that 'MIDI reset message' refers to a start/stop message
Could you please try RUN output with reset input configured in PlayH/StopL ?

 


ReplyQuote
Myles
(@myles)
Active Member Customer
Joined: 2 months ago
Posts: 5
03/12/2019 10:27 am  

@wintermodular oh thanks so much!

I was too busy trying to find the answer in the Eloquencer manual.

uMidi run output with Eloq reset in option PlayH/StopL works perfectly. Exactly what I was after.

Thanks again. Loving the Eloquncer!!

Cheers, Myles.


ReplyQuote
Myles
(@myles)
Active Member Customer
Joined: 2 months ago
Posts: 5
05/12/2019 1:00 pm  

@wintermodular ok sorry! I'm encountering one more issue...

The PlayH/StopL is working perfectly with uMIDI run output.

However I've been testing the 4 Eurorack sequencers I own to try to clock them as close as possible to an audio wave from a painted midi note in the DAW.

DAW > Sync-Gen II Pro > Intellijel uMIDI > sequencers.

Using the Sync-Gen II software I've set the offset sync to advance 800 samples.

To do this I've set the external start delay to 1 whole bar.

The sequencers are pretty bang on but Eloquncer goes out of sync. See screenshot attached...

Circadian Rhythms: uses reset so starts syncing after 1st bar.

Eloquencer: set to runH/StopL comes in after first bar, plays first note on the beat but then every 4th note in the bar.

Metropolis: is set to reset so starts syncing after 1st bar.

Stepper Acid: uses run/stop so comes in after 1st bar and is synced.

Any idea what might be sending it out of sync?

Thanks again!


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 7 months ago
Posts: 138
05/12/2019 2:18 pm  

@myles

I'm not sure but this could be related with the fact that Eloquencer is assuming that the 'Start State' will come from a 'stop state' where no clocks are sent, so when receives the HIGH (Play) it doesn't reset its counter status. I'm not sure because I'm not in front of the code but if this is the problem I can try to add something that resets the counters for the next FW update.

Meanwhile,  Could you please test the following? same patching (from RUN output) but changing the Eloquencer Reset configuration to 'Rst in: rst LOW'


ReplyQuote
Myles
(@myles)
Active Member Customer
Joined: 2 months ago
Posts: 5
06/12/2019 12:31 am  

 Thanks @wintermodular!

Oh right, yes it works perfectly when no clock is first present.

Not sure of another way to offset the samples without an external start delay.

The sequencers are all quite behind the beat without sample offset adjustment.

Same patching with Rst in: rst LOW - Eloquencer doesn't start at all.

Cheers!


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 7 months ago
Posts: 138
09/12/2019 9:33 am  

Ok! Thanks for the feedback @myles!

I will try to fix this 'previous clock before start' situation for the next FW update.


ReplyQuote
Myles
(@myles)
Active Member Customer
Joined: 2 months ago
Posts: 5
09/12/2019 11:12 pm  

@wintermodular ok awesome. Thanks!

 


ReplyQuote