Notifications
Clear all

Clock issue  

Page 2 / 2
  RSS

WinterModular
(@wintermodular)
Member Admin
Joined: 2 years ago
Posts: 341
12/12/2019 8:53 am  

Great to know it !
Anyway I will try to fix this issue with running clock before start is received.


ReplyQuote
guestantoine
(@guestantoine)
New Member
Joined: 9 months ago
Posts: 2
18/03/2020 8:19 pm  

@wintermodular

After the private message I sent to you I found where was the problem in my clock setup. Now play/stop is following Ableton but the clock is not perfectly sync with any of the reset option I tried from the Eloquencer. 

I didn't try the silent way sync plug-in yet. Did you fixed that problem with the last firmware (1.3.8) or do I need to use the plug-in? I'm running the 1.3.8 firmware but I have the same issue...

My setup is DAW (ableton)> Intellijel uMIDI > Eloquencer.

Any Rst in options I tried give me a different result of "out of sync".

Any idea what might be sending it out of sync?

Thanks again

 


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 2 years ago
Posts: 341
19/03/2020 10:43 am  

Hi @guestantoine,

When you say 'the clock is not sync' what do you mean? The Eloquencer is not sync with Ableton ? or The Eloquencer is not sync with uMIDI?
Do you mean that there is a sync problem of one step delay? or do you mean that there is a sync problem of milliseconds?

The best configuration using uMIDI is to send the uMIDI CLK output to the Eloquencer CLK IN, and the uMIDI RUN output to the Eloquencer RST input.

uMIDI should output 1/16 clock, and Eloquencer configuration should be:

- FUNC + CLK :  'CLK IN mult: -'
- FUNC + TEMPO : 'Tempo : Ext'
- FUNC + OPTIONS (hold) : 'Rst in : playH/stopLOW'

 

 


ReplyQuote
guestantoine
(@guestantoine)
New Member
Joined: 9 months ago
Posts: 2
19/03/2020 4:51 pm  

Hello @wintermodular

I'm using the parameter you sent to me. Here are my result after more investigations. 

The Eloquencer is reacting well with those parameters with the clock I'm sending from the umidi but the umidi clock is delayed from the ableton click when I'm monitoring it. That's why the Eloquencer is not align with the abelton click. 

I'm looking to find a solution for that. 

If you have any idea let me know.

 

Thx 

 

 


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 2 years ago
Posts: 341
21/03/2020 9:52 am  

@guestantoine

You can adjust the delay in Ableton so everything is aligned.

 


ReplyQuote
Page 2 / 2