ELO clock out to 4m...
 
Notifications
Clear all

ELO clock out to 4ms SWN issue  

  RSS

yohan753
(@yohan753)
Active Member
Joined: 1 year ago
Posts: 8
18/12/2019 3:07 pm  

Hi, are there any reported issues with certain modules receiving clock from the eloquence?  I recently purchased a 4ms Spherical Wavetable Navigator, and it doesn't seem to recognize the clock from the Eloquencer.  Thanks!

Jon


Quote
yohan753
(@yohan753)
Active Member
Joined: 1 year ago
Posts: 8
18/12/2019 3:19 pm  

Just to add...I found this in the SWN manual.  Is this compatible with the ELO?

The Clock In jack is used for synchronizing the SWN’s LFOs to external equipment. A clock

with an amplitude of at least 1.5V and a pulse width of at least 1ms is required


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 1 year ago
Posts: 338
18/12/2019 4:46 pm  
Posted by: @yohan753

The Clock In jack is used for synchronizing the SWN’s LFOs to external equipment. A clock

with an amplitude of at least 1.5V and a pulse width of at least 1ms is required

Hi @yohan753,

Eloquencer gate output is 7,5 Volts so it is more than enough, and you can configure the clock output pulse width in configuration ( FUNC  + CLOCK > CLK out pulse ) but all the configurations are higher than 1ms. Just in case try the biggest one 12ms.
When you say 'it doesn't seem to recognize the clock' do you mean that it doesn't reconize the clock at all, or it lost some of the pulses ?
Have you tried to send clock from another module and see if it works ?

 


ReplyQuote
yohan753
(@yohan753)
Active Member
Joined: 1 year ago
Posts: 8
18/12/2019 5:09 pm  

Correct, it doesn't seem to be receiving the clock at all.  Yes, the module can receive the clock from other devices.  I'll try your recommendations tonight and let you know how it goes.  Thanks!


ReplyQuote