LFO questions and f...
 
Notifications
Clear all

LFO questions and feature  

  RSS

dysphonix
(@dysphonix)
New Member
Joined: 10 months ago
Posts: 3
07/08/2020 5:47 am  

So I've really enjoyed having the extra LFO's available on the Elo. Two questions;

1. It seems like that the LFO doesn't reset to start of its cycle when hitting play. Meaning if I have a TRI LFO on and I hit stop, instead of starting at -9, it just starts wherever it left off...in random places. Am I overlooking something or can an 'LFO reset' feature be added in a firmware update.

2. The LFO speeds are a little limited, they can only go as fast as 0ptn 1stp which translates. Any way to somehow make them faster? Or possibly an option in a future firmware?

 

Thanks!

Dan


Quote
dysphonix
(@dysphonix)
New Member
Joined: 10 months ago
Posts: 3
15/08/2020 3:51 am  

Hello? ECHO Echo echo echo


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 1 year ago
Posts: 327
19/08/2020 11:46 am  

Hi Dan @dysphonix !

I'm here ! 🙂 we have been working on a new prototype and have been closed in the lab/cave for days. Sorry for the delay in the answer.

1. It should reset every time you press stop and play. When you press stop in the Eloquencer it remains in the last value, once you press play it goes back to the first position, if it is a SAW or a TRI it goes back to 0, if it is a RAMP it goes back to 9... Which FW version do you have ?

There is also the possibility to reset the LFO using the 'reset LFO' CV in assign.

2. The idea behind the Eloquencer LFOs is to make stepped LFOs that have a relation with the sequence. Beyond that, there is hardware limitation. 🙂


ReplyQuote