Pitch not tracking ...
 

Pitch not tracking correctly  

  RSS

James_F
(@james_f)
Active Member
Joined: 4 months ago
Posts: 5
02/12/2019 12:14 am  

Firing up the ELO after a couple months break I noticed it now doesn't output stable pitches. I can hear and have verified that the pitches sway a few cents off target with multiple vcos. I installed latest firmware to no avail. What do???

thx


Quote
James_F
(@james_f)
Active Member
Joined: 4 months ago
Posts: 5
02/12/2019 12:52 am  

*output stable cv*


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 7 months ago
Posts: 138
02/12/2019 11:07 am  

Hi @james_f !

I assume that you haven't changed to the 'user tuning', when you power up the synth what does the status screen shows ? 'CV out : Def. tune OK' ?
When you say 'sway a few cents off target' how much are we talking about? Are you measuring the voltage output in the Eloquencer or the oscillator audio output ?

In theory, firmware has nothing to do with CV out voltage. The CV out voltage is stored in the SD card, and it is done here in our HQ and it is unique for each unit. We keep a copy for each unit in case your SD card fails.


ReplyQuote
James_F
(@james_f)
Active Member
Joined: 4 months ago
Posts: 5
07/12/2019 9:44 pm  

@wintermodular

I think I've tracked the glitch to my case. Every one of my modules is not outputting a stable pitch even without any cv input. It's not the Elo. Anyways, thanks for your response.

James


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 7 months ago
Posts: 138
09/12/2019 9:22 am  

@james_f

That was going to be my second question. I have experienced similar issues when the power supply drops voltage when it can't deliver enough power.


ReplyQuote