transpose your sequ...
 
Notifications
Clear all

transpose your sequence with ext. key board  

  RSS

vince_dias
(@vince_dias)
Active Member
Joined: 2 months ago
Posts: 8
23/06/2020 10:56 am  

Hi guys, is it possible to transpose one or more sequencers on eloquencer using a external keyboard like a precision adder ? i dont own an EME. maybe through cv 1 or 2 ?


Quote
WinterModular
(@wintermodular)
Member Admin
Joined: 1 year ago
Posts: 289
23/06/2020 11:05 am  

Hi @vince_dias !

You can use 'CV add' to get similar results. (OPTIONS > CV 1&2 assign)

The advantage of using MIDI for transposing is that you can use MIDI channels to transpose different Tracks. For example, you can assign MIDI CH1 to track A and B, and MIDI CH2 to track C, so when sending notes in CH1 you will transpose Track A & B, if you change to MIDI CH2 you will be transposing Track C.

In the 'CV in - CV add' case you have a selection ( CV in assign > Tracks), if you want to transpose other tracks you need to change the selection.


ReplyQuote
vince_dias
(@vince_dias)
Active Member
Joined: 2 months ago
Posts: 8
23/06/2020 11:15 am  

ok thank you. iam on cv 1 assign > assign : cv add  > tracks i have A selected. then my sound stopped. the eloquencer still running but im not getting any sound. from my key step pro, i am sending pitch to cv 1. might be doing something wrong!


ReplyQuote
vince_dias
(@vince_dias)
Active Member
Joined: 2 months ago
Posts: 8
23/06/2020 11:19 am  

as soon as i select track A, my sound goes way.


ReplyQuote
vince_dias
(@vince_dias)
Active Member
Joined: 2 months ago
Posts: 8
23/06/2020 11:33 am  

suppose to be super simple right ? but is not working, i did a small video!


ReplyQuote
vince_dias
(@vince_dias)
Active Member
Joined: 2 months ago
Posts: 8
24/06/2020 1:59 pm  

hello there, still not working, did you see the video i sent ?


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 1 year ago
Posts: 289
25/06/2020 9:15 am  

Hi Vince,

I have seen the video. Please let me check and I will come back to you.


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 1 year ago
Posts: 289
30/07/2020 3:57 pm  

Hi @vince_dias,

I've been doing some tests and everything seems to be ok.
have you tested the same configuration with CV_Q ? or other CV in configuration ?

Could you please do the CV_in_tune process ? OPTIONS > TUNE > CV IN tune and follow the instructions.


ReplyQuote