EME Clocking From L...
 

EME Clocking From Logic Playing Double Speed  

  RSS

hybrid909
(@hybrid909)
New Member
Joined: 4 months ago
Posts: 4
18/10/2019 12:44 am  

Hello,

I just got my EME today and am so excited about it! I have everything connected and it appears to be syncing perfectly from Logic Pro except that it's playing at double speed.

Eloquencer is running version 1.3.8.

Any idea what I need to adjust?

Thank you!

-Cameron


Quote
WinterModular
(@wintermodular)
Member Admin
Joined: 7 months ago
Posts: 112
18/10/2019 11:36 am  

Hi Cameron!

I'm not 100% sure but it seems that MIDI clock is running at 48ppqn , I have never worked with Logic, Is there any place where you can configure MIDI clock from 48ppqn to 24ppqn?


ReplyQuote
hybrid909
(@hybrid909)
New Member
Joined: 4 months ago
Posts: 4
18/10/2019 4:42 pm  

I was not able to find anywhere to adjust ppqn settings in Logic (though the user manual says that MIDI clock is sent at 24 ppqn). However, I did determine that it appears to be an issue with the way Logic is sending MIDI clock rather than an issue with Eloquencer. For some unknown reason when I select 2 MIDI destinations for sync it sends double tempo to the Eloquencer. When I deselect one of the outputs it's clocking perfectly on both sequencers even though I no longer have Eloquencer selected as a destination. How that makes any sense I have no idea. 🙂


ReplyQuote