Eloquencer strange ...
 
Notifications
Clear all

[Solved] Eloquencer strange behavior


josexavier
(@josexavier)
New Member
Joined: 6 months ago
Posts: 1
Topic starter  

Hi, I am having a problem with my Eloquencer.

In this link https://we.tl/t-09GvBmmiFJ you can find a video that represents what is happening. When I press the 15th button of the sequencer, the sequence stops and the button remains red and flashing. I\'ve turned on and off the Eloquencer many times and the problem persists.

 

 


Quote
WinterModular
(@wintermodular)
Member Moderator
Joined: 3 years ago
Posts: 533
 

Hi @josexavier !

The topic was awaiting moderation because there was a link in your first post.
It is a really strange issue because the transport LED (indicates which step is playing for eack track) is not being represented fro this track. Does it happen only in this track or in all the tracks ?

Have you tried to load an empty project (FUNC  + PROJECT (hold) > press an empty project with step buttons, select LOAD with encoder, and press encoder) and check if the problem persists ? If it persists it could be something related with hardware. In this case please send us an email to support(a)winter-modular.com and we will find a solution.

This post was modified 6 months ago by WinterModular

ReplyQuote