Start and stop Eloq...
 
Notifications
Clear all

Start and stop Eloquencer using external clock/reset


wrlmuzik
(@wrlmuzik)
Active Member
Joined: 2 years ago
Posts: 14
Topic starter  

I’ve had my Eloquencer for a couple days now, and I can’t figure out how to stop and start it using an external clock signal. I’m using Ableton Live and sending a pulse out via my Reaktor plug-in ‘clock out’ to my Expert sleepers ES8. The Eloquencer does not start or stop unless I hit the play button.  And if I stop Ableton, Eloquencer keeps on playing. Can you help me figure out the config for this? 


Quote
csmcby
(@csmcby)
Active Member
Joined: 2 years ago
Posts: 8
 

In order to synchronize Eloquencer with DAW you need two signals: clock and play/stop (or reset). The clock marks the instant we must jump the next step, but the start/stop signal marks if the slave sequencer must be in play or stopped, or, in reset case, if sequencer must go to its first position.

We haven't tested the same chain you are using (Ableton - Reaktor - ES-8 - Eloquencer)

We usually have a similar setup using Ableton CV tools 'CV out', so we can send both signals clock and reset. Assign one output to clock and another output in 'Transport' as 'Gate'. Patch the output assigned to clock to the Eloquencer CLK input and patch the output assigned to transport to the Eloquencer reset input. Configure Eloquencer reset as PlayH/StopL (RUN).


ReplyQuote
wrlmuzik
(@wrlmuzik)
Active Member
Joined: 2 years ago
Posts: 14
Topic starter  

Thank you - that seems to work, however when I was using Reaktor, I was able to use the track delay on a negative setting to accommodate the latency.  This does not seem to work with the CV tools plug in.  No matter how far I slide the track with the Clock Out plug-in back, the latency stays the same.  Any thoughts?


ReplyQuote
wrlmuzik
(@wrlmuzik)
Active Member
Joined: 2 years ago
Posts: 14
Topic starter  

Thanks again- I have solved the problem.   I was putting the "External Effect" which allows to adjust hardware latency AFTER the CV Tools plug in rather than before.  Now it is all synced properly!  Thanks for your help!


ReplyQuote
DanSareal
(@dansareal)
New Member
Joined: 1 year ago
Posts: 1
 

@csmcby. Its working here. Thanks. But I got huge latency (150ms) . I could fix with the Hardware Latency in the Ext. Audio FX though. However, the sound recorded is time shifted. Is there a way to listen as well as record without latency?

 

Thanks in advance.


ReplyQuote
looprication
(@looprication)
Active Member
Joined: 2 years ago
Posts: 8
 
Posted by: @csmcby

Configure Eloquencer reset as PlayH/StopL (RUN).

Hi all,

Can someone explain to me how to do this? Not finding it in the manual or by experimenting with the module.

Thanks!

Cheers,

-maashu


ReplyQuote
looprication
(@looprication)
Active Member
Joined: 2 years ago
Posts: 8
 
Posted by: @looprication
Posted by: @csmcby

Configure Eloquencer reset as PlayH/StopL (RUN).

Hi all,

Can someone explain to me how to do this? Not finding it in the manual or by experimenting with the module.

Thanks!

Cheers,

-maashu

Answered my own question!

I'm using Pamela's New Workout as a master sequencer at the moment, here's how it's a main to Eloquencer:

Eloquencer Settings:

  • Set tempo to be externalFunc + (short press) Tempo (button 1) - set Tempo = EXT
  • Configure Eloquencer reset as PlayH/StopL (RUN) - Func + (long press) Options (button 12) - set Rst. in = playH/stopL

Patching:

  • Output 1: Modifier: x4 → Eloquencer Clock In
  • Output 2: Modifier: On → Eloquencer Reset

Cheers,

-maashu


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 3 years ago
Posts: 487
 

@looprication Great !

Your auto-answer is perfect.
I prefer to work on the Eloquencer base clock x1 (-) but your setup works perfectly.


ReplyQuote