Track C gate stoppe...
 
Notifications
Clear all

Track C gate stopped working


drtrouthair
(@drtrouthair)
New Member
Joined: 2 years ago
Posts: 1
Topic starter  
Hi folks
Just last night I encountered a problem. As the subject line suggests, the gate from track C has stopped working.
It is very bizarre. I've approximately 30 project stored and none of them are sending a gate from C. I've tried different patch leads, I've tried different Envelope modules but nothing is coming through.
Is there anything obvious that you could suggest? I'm sure it will be something very simple but I can't get to the bottom of it.
Eloquencer is the heart of my system which I use daily. Up until this point Track C has been working fine. It has just suddenly stopped without me having changed anything (that I am aware of).
Looking forward to hearing back from you all.
Cheers,
Fraser

Quote
Topic Tags
WinterModular
(@wintermodular)
Member Admin
Joined: 2 years ago
Posts: 465
 

Hi @drtrouthair,

I can think on two possibilities:

1) You have the MIDI expansion installed (EME) and MIDI route is blocking the Track.

2) There is a HW issue. If a very negative voltage (-12 , -10...) from any module output is patched to the Eloquencer gate output ( output vs output connection ) the output transistor could be damaged. In this case we can offer different options: a) if you are into DIY and you fancy to repair it yourself we can guide you during the process, we always prefer this option, it is much more satisfying to repair you own things and it is a little less CO2 that we throw out there. If not we can take care of the repair. Which serial number do you have ? (it is beside the power connector).


ReplyQuote
Tarik1985
(@tarik1985)
New Member
Joined: 12 months ago
Posts: 2
 

Hi good afternoon,

I have exactly the same problem as drtrouthair, my track A no longer outputs a gate, all other tracks work. Is my eloquencer defective now? Also midi in route, all tracks are set to off at the EME. I hope someone can help me with soldering and etc. I unfortunately don't know my way around. How long would such a repair take? I also did a firmware update again, but unfortunately without success.


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 2 years ago
Posts: 465
 

Hi @tarik1985,

If the problem is on the GATE but the CV output is still giving different voltages we are probably facing option 2)
It is a HW problem.
If you have some experience in DIY I can explain you how to fix it, if you don't have experience or you don't want to do it, you can send it to us an we will fix it. In this last case please send us ans email to support@winter-modular.com and we will tell you how to proceed.


ReplyQuote
Tarik1985
(@tarik1985)
New Member
Joined: 12 months ago
Posts: 2
 

Thanks very much,

I have sent the Eloquencer to you, the error has been fixed and the module is on its way to me.

I would like to express my thanks again to Winter Modular, first class service !!!


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 2 years ago
Posts: 465
 

thanks to you @tarik1985


ReplyQuote