MIDI clock in over ...
 
Notifications
Clear all

MIDI clock in over USB doesn't work


mschurenko
(@mschurenko)
Active Member
Joined: 3 months ago
Posts: 9
Topic starter  

Just like the title says, the Elequencor doesn't recognize MIDI clock when using USB with EME. I am using an OP-Z and MIDI Monitor shows clock being sent. Everything else seems to work over USB. If I use MIDI DIN cable then it does work.

I am using firmware 1.3.8


Quote
WinterModular
(@wintermodular)
Member Admin
Joined: 2 years ago
Posts: 440
 

Hi @mschurenko,

I have no OP-Z to test but I have tested with other USB devices and clock work.
For example, I have tested the Arturia Keystep. USB device to USB host in EME and the Eloquencer responds to clock and transport messages (play , stop...). Please check the following:

- FUNC + TEMPO > Tempo : MIDI CLK IN

- FUNC + MIDI (hold) > MIDI CLK > MIDI TRANSP in : YES (Eloquencer is listening to MIDI transport messages)

 

 


ReplyQuote
mschurenko
(@mschurenko)
Active Member
Joined: 3 months ago
Posts: 9
Topic starter  

Sorry it looks like it does work after all. But for some reason the tempo is not displayed for some reason.


ReplyQuote
demone
(@demone)
New Member
Joined: 1 month ago
Posts: 4
 
Posted by: @wintermodular

Hi @mschurenko,

I have no OP-Z to test but I have tested with other USB devices and clock work.
For example, I have tested the Arturia Keystep. USB device to USB host in EME and the Eloquencer responds to clock and transport messages (play , stop...). Please check the following:

- FUNC + TEMPO > Tempo : MIDI CLK IN

- FUNC + MIDI (hold) > MIDI CLK > MIDI TRANSP in : YES (Eloquencer is listening to MIDI transport messages)

 

 

Hi , WM, i cant find MIDI CLK when i use FUNC + MIDI , Only MIDI in / midi out / save/load . 


ReplyQuote
WinterModular
(@wintermodular)
Member Admin
Joined: 2 years ago
Posts: 440
 

@demone Sorry I didn't mentioned it. That feature can only be found in beta 1.3.9. That is available here in the forum.


ReplyQuote